Mouse responsiveness issue?

Gate of Storms (GoS) is a metaserver (lobby) for Myth II Soulblighter multiplayer where you can play online with friends and strangers alike for free.
NewMutator
Posts: 494
Joined: 16 Nov 2012, 02:37
Contact:

Mouse responsiveness issue?

Postby NewMutator » 09 Jul 2015, 19:49

I know this likely isn't a server issue but I thought I'd post here anyway in the hopes someone has experienced this and resolved it. While playing in the client my mouse has selection issues where a click doesn't always translate. It happens a great deal of the time, enough to produce frustrating outcomes. Sometimes units will deselect when I'm trying to move them, or sometimes selecting becomes difficult to achieve. Telling units to move has mixed results; sometimes it works and others I have to click many times to get a response. T-clicking is always difficult. Healing units and especially fire arrows are hard to accomplish successfully. Someone else told me they had this issue too, so I know it isn't just me. It can be quite frustrating. Any ideas?

dac
Posts: 593
Joined: 24 Feb 2013, 02:40
Contact:

Re: Mouse responsiveness issue?

Postby dac » 12 Jul 2015, 23:00

Try setting affinity for 1 processor and see if that helps.

I run into this a lot too, seems to happen less now but it's quite frustrating

NewMutator
Posts: 494
Joined: 16 Nov 2012, 02:37
Contact:

Re: Mouse responsiveness issue?

Postby NewMutator » 13 Jul 2015, 05:48

I'll try that. Thanks for the suggestion.

punkUser
Posts: 1386
Joined: 16 Nov 2012, 23:13
Contact:

Re: Mouse responsiveness issue?

Postby punkUser » 13 Jul 2015, 19:45

Yeah I'm afraid I've got nothing much to help here. Myth doesn't do anything special with the mouse really, uses the same APIs that everything else does (at least on Windows, but I assume on Mac as well) so I don't know why you would see any issues that occur in Myth specifically but not other programs.

NewMutator
Posts: 494
Joined: 16 Nov 2012, 02:37
Contact:

Re: Mouse responsiveness issue?

Postby NewMutator » 14 Jul 2015, 06:28

I haven't played around with things enough to notice if the issue persists for other programs or not.


Return to “Gate of Storms”